Trending Games | World of Warcraft | Overwatch | Valnir Rok | Atlas

    Facebook Twitter YouTube Twitch.tv YouTube.Gaming Discord
Register
Quick Game Jump
Members:3,824,617 Users Online:0
Games:965 
CCP Games | Official Site
MMORPG | Setting:Sci-Fi | Status:Final  (rel 05/06/03)  | Pub:CCP Games
PVP:Yes | Distribution:Download,Retail | Retail Price:$19.99 | Pay Type:Subscription
System Req: PC Mac Linux | ESRB:TOut of date info? Let us know!

CPU System Requirements to Change

Posted by Suzie Ford on Jan 17, 2011  | Comments

CPU System Requirements to Change - MMORPG.com

With the EVE Online: Incursion expansion, the computer specifications will change slightly. CPUs unable to run the SSE2 Instruction Set (Streaming SIMD Extensions 2) will no longer be able to run EVE. During beta testing, it was discovered that SSE2 had been updated and that systems running the prior version have been rendered incompatible.

We've looked at hardware trend reports and the general status of the market and this obsolete generation of CPUs in desktop computers and gaming rigs is nearly extinct. We estimate that around 0.3% of the playerbase will be affected. We have, therefore, decided to not let this block the deployment of Incursion 1.1.0. An info message that pops up when you start the client on a non-SSE2 capable machine has been added for clarification. We urge everyone who encounters this specific error to submit a petition to our customer support department. We will have updates on the next steps we take with this issue immediately after the weekend but we wanted to get a blog up ASAP to inform everyone about the issue.

Read more here.

 advertisement 
Suzie Ford / Suzie is the Associate Editor and News Manager at MMORPG.com. Follow her on Twitter @MMORPGMom
9.2
Avg. User Rating: 7.9
(7472 Votes)