Trending Games | Elder Scrolls Online | Guild Wars 2 | Elsword | Crowfall

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,931,640 Users Online:0
Games:764  Posts:6,341,845
Zenimax Online Studios | Play Now
MMORPG | Genre:Fantasy | Status:Final  (rel 04/04/14)  | Pub:Bethesda Softworks
PVP:Yes | Distribution: | Retail Price:$59.99 | Pay Type:Subscription
System Req: PC Mac Playstation 4 Xbox One | Out of date info? Let us know!

Elder Scrolls Online Forum » General Discussion » ESO Launcher problem: it's not launching !!

3 posts found
  Daguwan

Novice Member

Joined: 3/18/14
Posts: 1

 
OP  7/24/14 8:43:10 PM#1

I downloaded ESO last night thinking of playing.  Been looking at the videos of update 3 and decided to give it a try !  I never figured when they said that it was "buggy" that it would be this bad !! :(

The problem is that once the initial download is installed, the Bethesda.net_Launcher.exe doesn't do much...it launches a process..but after 20-30 seconds..it just dies for not apparent reason.  Sometimes I get the null pointer error...

I have searched the web and tried pretty much everything possible:

1) Disabled the Automatic detect settings in IE ..it wasn't even enabled.

2) Run as administrator

3) Run in compatibility mode: Win 7, Win XP SP3, Win XP SP2.....

4) Turn off antivirus (I have none installed), turn of Windows defender, turn off firewall, etc.

5) Multiple reboot

6) Tried with a VPN connection

7) Re-installed the game 6 or 7 times

......

At this point, I'm not even sure why I'm still trying to get this game working !  I should just dump it..and leave it to rot..but I'm just really annoyed and want to get it working !!! 

My system is a clean install of Windows 8.1 64-bit.  My system is top notch, no problems on the hardware side or whatsoever.  My internet connection is very good....

Anyone have any constructive suggestions ????? 

 

  Reklaw

Hard Core Member

Joined: 1/07/06
Posts: 6174

The adult I am takes care of most things real life. However my inner-child is a GAMER!!

7/25/14 2:50:19 AM#2
Did you try running the direct eso.exe instead of the launcher?
  Scot

Elite Member

Joined: 10/10/03
Posts: 5503

7/25/14 3:21:59 AM#3

There are official forums, so why would you want to post this here? But hey why don't you "dump it and leave it to rot."

We do not of course get a thread every time someone just presses play and it starts. But let me now make a bet:

The OP will not be back to tell us he got in, quite happy to wager a couple of my posts on that one!