Trending Games | ArcheAge | Guild Wars 2 | WildStar | Trove

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,870,012 Users Online:0
Games:744  Posts:6,253,425
Gamepot, Inc. | Official Site
Action MMO | Genre:Fantasy | Status:Final  (rel 01/30/13)  | Pub:Sony Online Entertainment
Distribution:Download,Retail | Retail Price:n/a | Pay Type:Free | Monthly Fee:n/a
System Req: PC | Out of date info? Let us know!

Wizardry Online Forum » General Discussion » Need assistance; resolution bug

3 posts found
  Liquidation

Novice Member

Joined: 10/09/09
Posts: 10

 
OP  12/03/12 10:18:15 AM#1

So I was wondering if anyone else has had this problem where the game doesn't want to go to my monitor's native resolution and it'll only take up 3/4 of the screen. I can get to the part to create a character; where I select my race but I can't do anything else as what my guess would be, I can't see the buttons. I can see a tiny, tiny portion below the race and am able to click it to turn them into a female. 

I've tried Googling with no luck whatsoever, I've tried checking within the game's folder for config files and also within launchpad, and I've tried changing my resolution to a few different ones. 

I'm running Windows 8 64 bit on a 1600x900 native resolution. 

If it doesn't get resolved, not a big deal. I just wanted to see how 'hardcore' this game was. 

Thanks for your time. 

  esdchan

Novice Member

Joined: 8/10/09
Posts: 1

12/06/12 4:47:15 AM#2
Same problem here!
  Geezchrist

Novice Member

Joined: 10/20/10
Posts: 1

12/04/13 1:35:23 PM#3
Same issue here :(