Trending Games | ArcheAge | Firefall | Guild Wars 2 | WildStar

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,851,941 Users Online:0
Games:733  Posts:6,226,300
Hi-Rez Studios | Official Site
MMOFPS | Genre:Sci-Fi | Status:Final  (rel 04/12/12)  | Pub:Hi-Rez Studios
PVP:Yes | Distribution:Download | Retail Price:n/a | Pay Type:Free | Monthly Fee:n/a
System Req: PC | Out of date info? Let us know!

Tribes Universe Forum » General Discussion » Great game but experiencing annoying bug. Any help?

2 posts found
  User Deleted
 
OP  10/27/12 6:17:39 AM#1

First off I have to underline this is a great game. I got one annying bug though, way too often I seem to loose some kind of connection to the game; I am unable to interact, sometimes shoot, and so on. I can move freely around the map and I see others. I am even able to send tells.

I am running W7, with Microsoft Security Essentials. I had Advanced System Care & Wise care 365 installed at the start of the game, and after I uninstalled those 2 programs this "bug" does'nt happen as frequently as before.

My rig is i5, GF570GLH & 8g RAM. Not too long ago I ran HiJackThis which told me "no problems detected. I am running anti malware frequently and scans my PC everyday for viruses. I am on a 30mb fibre connection with no packet losses & 2ms ping inside Norway, with 30ms ping to gaming servers in Europe, so I think we can exclude connection issues as others I play with from Norway have no problems. (I can test-send 15000 packages to www.vg.no -t with just a few package losses).

 

Help would be most appreciated

 

In advance, thanks.

  User Deleted
 
OP  11/01/12 3:05:49 PM#2
Just stay away from garbage. It is the most bugged game I ever played, with no-existant customer-service. No point in wasting your life on restarting the game every 3rd minute.