Trending Games | Pirate101 | Guild Wars 2 | Warhammer 40K: Eternal Crusade | World of Warcraft

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,900,120 Users Online:0
Games:751  Posts:6,269,037
TQ Digital / Ubisoft
MMORTS | Genre:Fantasy | Status:Cancelled  (est.rel 05/30/08)  | Pub:TQ Digital Entertainment
PVP:Yes | Distribution:Download | Retail Price:n/a | Pay Type:Free | Monthly Fee:n/a
System Req: PC | Out of date info? Let us know!

Heroes of Might and Magic Online Forum » General Discussion » htf did people get this game to work?

8 posts found
  Aparition

Advanced Member

Joined: 10/09/06
Posts: 73

 
OP  5/08/10 12:24:04 AM#1

as far as i know im registered, except when i try to log into forums its pops up with some message box in some language i dont understand, i downloaded the game and when i use the exe it just opens a screen partially blacked out and when i press play, the screen disappears........... anyone able to explain since im not able to ask on their forums since i got nfi what the message is that pops up when i try logging in.

  twoodhouse

Novice Member

Joined: 10/07/04
Posts: 9

5/08/10 12:33:57 AM#2

Exact same thing happening to me. Another monumental fail. I've read on some forums something about having all lowercase letters in your account name, but I do and it still doesn't launch. I wonder if it has something to do with Windows 7 compatibility. Some people seem to be getting it to work.

  BTrayaL

Hard Core Member

Joined: 2/17/08
Posts: 567

5/08/10 12:40:32 AM#3

I can't get it to work either. On the other hand, I tryed to make another (identical) user, and it lets me (no play now either :D ).

A friend of mine succeded to log and play, and oh my... =)), if HE says the game sucks (he recommends me the shttiest games possible), I think it's a damn apocalypse.

Already uninstaled, with 0 play time!

P.S. When I uninstall, it askes me 3-4 questions, I submit them, and then redirects me to another page, where it askes me THE SAME DAMN questions, and when I press "submit", it says I already submited the answers. The programers are either idiots, or drunk!!!

  BobRoss

Novice Member

Joined: 9/09/07
Posts: 213

"Happy Little Trees"

5/08/10 12:52:25 AM#4

Somthing I had to do to get it to run was right click on the icon and select run as admin to get the game to work.

  raydoit

Novice Member

Joined: 2/09/09
Posts: 8

5/08/10 12:58:08 AM#5

I got it to work using Vista. I signed up around May 1st and have been able to access the forums and game.

  twoodhouse

Novice Member

Joined: 10/07/04
Posts: 9

5/08/10 1:27:33 AM#6

Thanks Bob "Run as Admin" worked for me and I was able to log in.

  Aparition

Advanced Member

Joined: 10/09/06
Posts: 73

 
OP  5/08/10 6:44:14 PM#7

ye i worked out right clicking the desktop icon and running it in admin made it work in between posting yesterday and posting this today, oh well least everyone knows now, dont hold ya breath though, the game is kinda...........average................

  sakkath

Novice Member

Joined: 6/02/09
Posts: 5

5/08/10 7:35:01 PM#8

Run as administrator, run in XPSP3 compatibility mode and make sure you have the flash for IE plugin installed, that will solve most of the launch issues in vista/windows 7.

The game sucks though, but you can't expect too much from a game written in flash.