Trending Games | Trove | ArcheAge | Elder Scrolls Online | Marvel Heroes

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,871,301 Users Online:0
Games:744  Posts:6,254,389
ArenaNet | Official Site
MMORPG | Genre:Fantasy | Status:Final  (rel 08/28/12)  | Pub:NCSoft
PVP:Yes | Distribution:Download,Retail | Retail Price:$49.99 | Pay Type:Free | Monthly Fee:n/a
System Req: PC Mac | Out of date info? Let us know!

Guild Wars 2 Forum » General Discussion » GW 2 servers are a piece of garbage?

2 Pages 1 2 » Search
25 posts found
  Gorwe

Elite Member

Joined: 9/16/11
Posts: 1810

 
OP  1/10/13 12:19:15 PM#1

GAH!!!!

What the WAFFLE is wrong with their servers? Can't access the forums lol! I have NEVER experienced not being able to access the forum(someone should get fired ASAP!)...

And to make things worse, I have some pressing issues that I need to talk about.

Colour me not impressed(really you had experiencewith GW1 and with server infrastructure-so what the waffle is wrong now?).

  Volkon

Novice Member

Joined: 9/14/10
Posts: 3813

Facts do not require fiction for balance.

1/10/13 12:22:47 PM#2
OK... try it now.

Oderint, dum metuant.

  DaezAster

Novice Member

Joined: 6/18/12
Posts: 790

1/10/13 12:26:12 PM#3
Way to over react, servers seem fine here... :)
  Gorwe

Elite Member

Joined: 9/16/11
Posts: 1810

 
OP  1/10/13 12:31:28 PM#4

I keep getting error 502.

What is that anyhow?

  Naturrutan

Novice Member

Joined: 7/23/11
Posts: 20

1/10/13 12:40:24 PM#5
Check the error code on the GW2 forum...
  botrytis

Hard Core Member

Joined: 1/04/05
Posts: 2541

1/10/13 12:42:36 PM#6
Originally posted by Naturrutan
Check the error code on the GW2 forum...

He can't get to the forums that is the problem......

 

Didin't read the OP post, eh?

"In 50 years, when I talk to my grandchildren about these days, I'll make sure to mention what an accomplished MMO player I was. They are going to be so proud ..."
by Naqaj - 7/17/2013 MMORPG.com forum

  Naturrutan

Novice Member

Joined: 7/23/11
Posts: 20

1/10/13 12:43:25 PM#7
that I did hence the ... ;)
  Darkages

Advanced Member

Joined: 10/02/06
Posts: 66

1/10/13 12:44:42 PM#8
Originally posted by botrytis
Originally posted by Naturrutan
Check the error code on the GW2 forum...

He can't get to the forums that is the problem......

 

Didin't read the OP post, eh?

He was making a funny chill out. I laughed!

  Gorwe

Elite Member

Joined: 9/16/11
Posts: 1810

 
OP  1/10/13 12:45:00 PM#9

Their servers are schizo. They keep adressing the wrong ports, communicating with themselves and running in a circle. Shame!

Sorry ArenaNet but even private servers have better performances. Maybe you should do weekly/monthly maintanences?

edit: now it's ok. Talk about moody servers.

  User Deleted
1/10/13 12:47:52 PM#10
Originally posted by Gorwe

Their servers are schizo. They keep adressing the wrong ports, communicating with themselves and running in a circle. Shame!

Sorry ArenaNet but even private servers have better performances. Maybe you should do weekly/monthly maintanences?

edit: now it's ok. Talk about moody servers.

 

Was it fixed before or after you had someone FIRED??

  Volkon

Novice Member

Joined: 9/14/10
Posts: 3813

Facts do not require fiction for balance.

1/10/13 12:53:44 PM#11
There's a proxy issue going on... it's sporadic at the moment.

Oderint, dum metuant.

  Naturrutan

Novice Member

Joined: 7/23/11
Posts: 20

1/10/13 12:54:07 PM#12
Sorry op but I had my best laugh when YOU called the servers Moody!!!!
  Anthur

Hard Core Member

Joined: 3/05/10
Posts: 626

1/10/13 12:55:09 PM#13
Never trust a proxy. Kill them all I say.
  alkarionlog

Hard Core Member

Joined: 3/19/09
Posts: 1043

1/10/13 12:58:32 PM#14

don't know what is more sad someone come to a forum to cry he can't access another forum, or see the result of someone in withdraw for lack of drama of some sort.....

FOR HONOR, FOR FREEDOM.... and for some money.

  Scalpless

Hard Core Member

Joined: 3/22/07
Posts: 1313

1/10/13 1:13:15 PM#15

Something's been wrong with them for a couple of days. The 502 error code is one issue, but there's also a bug where a single post gets posted several times in a row without user involvement. Still, it's not really a big deal. They'll probably fix it soon enugh.

Also, in-game servers work fine, so there's that.

  Gorwe

Elite Member

Joined: 9/16/11
Posts: 1810

 
OP  1/10/13 1:28:39 PM#16
Ah....
 
It's my fault(and ANet's for being overprotective), because I allowed network to be remembered.
 
Stupid DRM and security.
  Volkon

Novice Member

Joined: 9/14/10
Posts: 3813

Facts do not require fiction for balance.

1/10/13 1:28:47 PM#17
Originally posted by Scalpless

Something's been wrong with them for a couple of days. The 502 error code is one issue, but there's also a bug where a single post gets posted several times in a row without user involvement. Still, it's not really a big deal. They'll probably fix it soon enugh.

Also, in-game servers work fine, so there's that.

I've been able to replicate that issue... when people get a 502 they hit the back button and repost. What happens is that the 502 is getting tossed after you've already sent data to the servers and are waiting on a response, hence the posts getting through multiple times.

Oderint, dum metuant.

  Gorwe

Elite Member

Joined: 9/16/11
Posts: 1810

 
OP  1/10/13 1:40:11 PM#18

Now I got the following while trying to re-log:

Login Error: Portal returned error: invalid_request--l_c.rb 94(fangamer:-1)

wtf is going on? Am I being hacked because of their use of proxies(really what kind of n00b uses proxies anyhow?) or are their servers failing?

  botrytis

Hard Core Member

Joined: 1/04/05
Posts: 2541

1/10/13 1:44:11 PM#19
Ever think it could be their gateway or DNS? Sounds like something like that is going on.

"In 50 years, when I talk to my grandchildren about these days, I'll make sure to mention what an accomplished MMO player I was. They are going to be so proud ..."
by Naqaj - 7/17/2013 MMORPG.com forum

  alkarionlog

Hard Core Member

Joined: 3/19/09
Posts: 1043

1/10/13 1:45:43 PM#20
Originally posted by Gorwe

Now I got the following while trying to re-log:

Login Error: Portal returned error: invalid_request--l_c.rb 94(fangamer:-1)

wtf is going on? Am I being hacked because of their use of proxies(really what kind of n00b uses proxies anyhow?) or are their servers failing?

 ok to fix this I need you to follow this steps, ok?

 

first close all programs, and shut off your computer.

second go out and go for a walk, after that call a friend and try to spend time having fun far your computer (or go on a date, that would be better)

third step, go sleep take, a rest you sure will need

after you wake up tomorrow you can try to log in the forums again. if not repeat the steps

FOR HONOR, FOR FREEDOM.... and for some money.

2 Pages 1 2 » Search