Trending Games | ArcheAge | Pirate101 | Wasteland 2 | MapleStory

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,860,199 Users Online:0
Games:742  Posts:6,245,793
ArenaNet | Official Site
MMORPG | Genre:Fantasy | Status:Final  (rel 08/28/12)  | Pub:NCSoft
PVP:Yes | Distribution:Download,Retail | Retail Price:$49.99 | Pay Type:Free | Monthly Fee:n/a
System Req: PC Mac | Out of date info? Let us know!

Guild Wars 2 Forum » General Discussion » Forums and Hall of Monuments not Working

3 posts found
  zonzai

Novice Member

Joined: 4/19/05
Posts: 361

 
OP  10/07/12 9:26:31 PM#1

Is anybody else having these problems or am I alone?

-------------------------------------------------------------------------

I cannot log in to the Guild Wars 2 official forums.  I get this message.  The support team has rfeplied to my message.

-------------------------------------------------------------------------

Error 401: Unauthorized
ActionController::InvalidAuthenticityToken

Sorry, but you have stumbled upon a rare error. If you are a person (and not a bot), it could be that you have disabled cookies. If so, you must enable them to use this forum. Sometimes corrupted cookies also cause this error. Occasionally when multi-tab browsing, if you logged out in one tab, you may get this error on another tab. Close all tabs and try again. You may also get this error when leaving browser windows or tabs open for a very long time. Close your browser/tabs and try again. If this error persists, you may try to close all other browser tabs, and log in again. If the error still persists, please email forums@arena.net or contact Guild Wars 2 Support.

-------------------------------------------------------------------------

I also get no Hall of Monuments rewards for my Guild Wars 1 experience.  They did reply to this message with...

-------------------------------------------------------------------------

<div "=""> Response Ashley H. via Email 10/01/2012 04:51 PM Hello,

We are aware that Kimmes is not awarding some of our players the items that they earned from Guild Wars. We are currently investigating this issue and are working on a fix for it. Please bear with us while we work on a resolution for this.

If you need to receive a Hall of Monuments Portal Stone for your character, please follow the instructions outlined in this support article under "I do not see a Hall of Monuments Portal Stone in my inventory." for assistance: http://en.support.guildwars2.com/app/answers/detail/a_id/9029

Kind Regards,

[GM] PINKchic

-------------------------------------------------------------------------

Both of my reports say that the issue is closed.  WTF is up Anet?  Am I going to be playing Guild Wars 2 or are you going to ignore me and send me to go play something else?  I really want to like your game but I'm on the verge of having to make a decision.  (Just FYI, the bots, asshole money sinks and these issues are only part of the reason I may quit.  You have some fierce competition for my time in Firefall and Mech Warrior Online.  As it stands now, I don't see GW2 being my home.)

 
 
 
 
 
 
  Raekon

Novice Member

Joined: 3/05/04
Posts: 552

10/08/12 5:28:11 AM#2
Originally posted by zonzai

Is anybody else having these problems or am I alone?

-------------------------------------------------------------------------

I cannot log in to the Guild Wars 2 official forums.  I get this message.  The support team has rfeplied to my message.

-------------------------------------------------------------------------

Error 401: Unauthorized
ActionController::InvalidAuthenticityToken

Sorry, but you have stumbled upon a rare error. If you are a person (and not a bot), it could be that you have disabled cookies. If so, you must enable them to use this forum. Sometimes corrupted cookies also cause this error. Occasionally when multi-tab browsing, if you logged out in one tab, you may get this error on another tab. Close all tabs and try again. You may also get this error when leaving browser windows or tabs open for a very long time. Close your browser/tabs and try again. If this error persists, you may try to close all other browser tabs, and log in again. If the error still persists, please email forums@arena.net or contact Guild Wars 2 Support.

-------------------------------------------------------------------------

I also get no Hall of Monuments rewards for my Guild Wars 1 experience.  They did reply to this message with...

-------------------------------------------------------------------------

Response Ashley H. via Email 10/01/2012 04:51 PM Hello,

We are aware that Kimmes is not awarding some of our players the items that they earned from Guild Wars. We are currently investigating this issue and are working on a fix for it. Please bear with us while we work on a resolution for this.

If you need to receive a Hall of Monuments Portal Stone for your character, please follow the instructions outlined in this support article under "I do not see a Hall of Monuments Portal Stone in my inventory." for assistance: http://en.support.guildwars2.com/app/answers/detail/a_id/9029

Kind Regards,

[GM] PINKchic

-------------------------------------------------------------------------

Both of my reports say that the issue is closed.  WTF is up Anet?  Am I going to be playing Guild Wars 2 or are you going to ignore me and send me to go play something else?  I really want to like your game but I'm on the verge of having to make a decision.  (Just FYI, the bots, asshole money sinks and these issues are only part of the reason I may quit.  You have some fierce competition for my time in Firefall and Mech Warrior Online.  As it stands now, I don't see GW2 being my home.)

 
 
 
 
 
 

Never came across these problems myself but from what I read here you might be having one of these problems when it comes to the authorization:

- cookies are getting blocked

- "bad cookie"

- email authentification landed into your spam/junk mail so you didn't activated the account and due to that it doesn't let you in.

Possible solution:

- download ccleaner

- analyze and clean all temp files, cookies and so on

- clean the registry for just in case it has some errors (it asks you to save a txt file for just in case so do that first)

- Restart your pc and try to login

If the problem is still there then:

- open your internet explorer (or other browser you might be using)

- click on Extras -> Internetoptions --> data security

- click on sites

- type the adress of GW2s main site and click on allow (or authorize, not sure what it says in english since I'm using the german windows), afterwards confirm

- pull the bar under data security to "low" and try

- if it doesn't work then pull it all the way down so it will accept all cookies and retry 

As about your HoM:

- did you link your GW1 account to your GW2 one at the time you registered on GW2?

- are you login in with your GW1 accounts username and password or did you used new data upon your registration?

If you linked your GW1 account to your GW2 upon registration and you still login in with your GW1 username  and password then your stuff should be there after you got the HoM stone, teleported to EotN with it and talked to the npc.

If not then either you got a rare bug on you or one of the things I mentioned didn't got pulled through correctly.

Hope I could help a bit.

Good luck! :)

 

  Xasapis

Tipster

Joined: 1/12/07
Posts: 5608

10/08/12 5:43:07 AM#3
I will conforming the OP issue with the forum login.