Trending Games | ArcheAge | World of Warcraft | Elder Scrolls Online | Final Fantasy XIV: A Realm Reborn

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,923,572 Users Online:0
Games:760  Posts:6,316,934
Turbine, Inc. | Play Now
MMORPG | Genre:Fantasy | Status:Final  (rel 04/24/07)  | Pub:Midway Games
PVP:Yes | Distribution:Download,Retail | Retail Price:n/a | Pay Type:Hybrid | Monthly Fee:$14.99
System Req: PC Mac | ESRB:TOut of date info? Let us know!

Lord of the Rings Online Forum » General Discussion » 32-Bit Windows Problem?

4 posts found
  MightyUnclean

Advanced Member

Joined: 10/07/04
Posts: 587

 
OP  5/17/13 8:21:42 PM#1

I've been having problems with the LOTRO client locking up (stops responding) on zoning.  It's been happening literally about 1/5 of the time I zone, including just going in and out of buildings in Bree.  I contacted their support and the below response is what I got.  Does this sound right?  I haven't had this problem in any of the several other MMO's I've played with this OS.

 

 

Thank you for your reply. We believe this problem is related to memory limitations in 32-bit versions of Windows, such as the one you are using. In these versions of Windows, the operating system has problems handling processes once they pass a certain size. When the LOTRO client process passes a size that windows can no longer handle stability, LOTRO crashes. Lowering video settings or disabling sound can reduce the occurrence of these crashes by causing the LOTRO client to use less memory. Other players have detailed a Windows change that allows it to handle larger processes, detailed here. Please not that these steps are not officially supported and that we cannot guarantee they will work for you.

The long term solution for this problem would be upgrading to a 64-bit version of Windows that does not have this memory limitation.

 

 

  Torvaldr

Elite Member

Joined: 6/10/09
Posts: 6133

5/17/13 10:20:34 PM#2

This has been a problem for several years now.  You can minimize this by not using high rez textures, but you can't make it go away.  I didn't try the suggested measures when I ran into this so I don't know if they work or what they will do to your system.

I would recommend upgrading to 64-bit Win7 or Win8.

Curse you AquaScum!

  Letsinod

Novice Member

Joined: 3/05/06
Posts: 326

5/17/13 10:28:43 PM#3
Not to be an ass but why would you be using 32 bit Windows?

  Po_gg

Elite Member

Joined: 5/12/10
Posts: 2235

5/18/13 12:06:12 AM#4
Originally posted by Torvaldr

This has been a problem for several years now.  You can minimize this by not using high rez textures, but you can't make it go away.  I didn't try the suggested measures when I ran into this so I don't know if they work or what they will do to your system.

I would recommend upgrading to 64-bit Win7 or Win8.

+1, it's a pretty old problem and probably it won't get a fix in the future since it only affects 32-bit... which is slowly fading out. I used 32-bit XP with the high res client for years, after patches / updates the situation sometimes got better, sometimes even worse, but it was always there.

It's kinda lazy from Turbine not to fix the bug properly, I agree. But still, I guess maybe it worths considering a 64-bit switch...