Trending Games | World of Warcraft | Skyforge | Guild Wars 2 | Crowfall

    Facebook Twitter YouTube
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:3,024,700 Users Online:0
Games:842  Posts:6,481,638
Sony Online Entertainment
MMORPG | Setting:Fantasy | Status:Cancelled  (est.rel 04/28/09)  | Pub:Sony Online Entertainment
Distribution:Browser | Retail Price:Free | Pay Type:Free | Monthly Fee:$04.99
Browser Game| ESRB:E10+Out of date info? Let us know!

Free Realms Forum » General Discussion » Can log in but game won't

2 posts found

Novice Member

Joined: 3/15/12
Posts: 38

OP  7/05/12 4:32:00 AM#1

My kids are going mental because they can't get their fix which is, in turn, driving me insane. This seems to happen on and off and I don't believe it's on my end. I have 2 PC's both running Win7 64 bit with different hardware. All drivers etc are up to date. Here's what I have found in the log file:

Received manifest crc (2473008068) does not match expected manifest crc (461122585)

I have uninstalled and reinstalled countless times but nothing works. Has anyone else experienced this and if so, what's the solution?



Advanced Member

Joined: 6/14/07
Posts: 283

8/31/12 11:35:15 PM#2
Don't know if you solved the problem yet. If you have ,please disregard. I had the same problem the screen to pop the game would not pop. I called cs and after 2 days I finally received a message to go into the registry and delete all traces of the game, restart and than reinstall. It worked in my case. I wish you very great luck and happy thoughts of your family playing.:)