Trending Games | WildStar | World of Warcraft | Elder Scrolls Online | Guild Wars 2

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,638,434 Users Online:0
Games:678  Posts:6,073,389
BioWare Mythic
MMORPG | Genre:Fantasy | Status:Cancelled  (est.rel 09/18/08)  | Pub:Electronic Arts
PVP:Yes | Distribution:Download,Retail | Retail Price:$39.99 | Pay Type:Subscription
System Req: PC Mac | ESRB:TOut of date info? Let us know!

16 posts found
  Hawkaron

Novice Member

Joined: 4/30/06
Posts: 214

This is the best quote ever. Well, you figure.

 
OP  9/11/08 10:38:17 PM#1

Yes, how? I heard that you're supposed to do it with the nVidia CP and apply the settings to WAR.exe, and that's exactly what I have done. Strangely, when I start the game, I see no changes in the gfx at all.

This is the best signature ever. Well, it is really up to you to decide. :x

  Haelix

Novice Member

Joined: 8/13/08
Posts: 116

''Wisest is he who knows he does not know''

EQ DAoC AC EQ2 DDO V HL GW LoTRO AoC WoW WAR(beta)

9/11/08 11:04:08 PM#2

1. Open up the NVidia Control Panel

2. Expand the "3D Settings" selection, then click on "Manage 3D Settings"

3. Tab over to the "Program Settings" Tab

4. Click the "Add" button and navigate to the War.exe file in your installation directory and select it.

5. Under "Specify the settings for this program:" change "Antialiasing Setting" to "Override any applications setting."

6. Change "Antialiasing setting:" to whatever level of AA you want, 2, 4, 8, 16 etc etc etc.

7. Click the "Apply" button and close out the window, that's it.

  The higher the number you select for your AA setting the better it will look but it also requires more power out of your video card. Select the max settings only if you have a decent card. Selecting the Q option requires more power as well but also improves the image quality.

  Hawkaron

Novice Member

Joined: 4/30/06
Posts: 214

This is the best quote ever. Well, you figure.

 
OP  9/11/08 11:43:17 PM#3
Originally posted by Haelix

1. Open up the NVidia Control Panel

2. Expand the "3D Settings" selection, then click on "Manage 3D Settings"

3. Tab over to the "Program Settings" Tab

4. Click the "Add" button and navigate to the War.exe file in your installation directory and select it.

5. Under "Specify the settings for this program:" change "Antialiasing Setting" to "Override any applications setting."

6. Change "Antialiasing setting:" to whatever level of AA you want, 2, 4, 8, 16 etc etc etc.

7. Click the "Apply" button and close out the window, that's it.

  The higher the number you select for your AA setting the better it will look but it also requires more power out of your video card. Select the max settings only if you have a decent card. Selecting the Q option requires more power as well but also improves the image quality.

 

Exactly what I've done, but not changes at all. Maybe it doesn't work with the EU client...

This is the best signature ever. Well, it is really up to you to decide. :x

  Vindicoth

Novice Member

Joined: 7/24/03
Posts: 277

9/11/08 11:44:36 PM#4

This only works if you have a geforce 8 or higher.

  Haelix

Novice Member

Joined: 8/13/08
Posts: 116

''Wisest is he who knows he does not know''

EQ DAoC AC EQ2 DDO V HL GW LoTRO AoC WoW WAR(beta)

9/11/08 11:47:55 PM#5
Originally posted by Vindicoth

This only works if you have a geforce 8 or higher.


 

  Quite possibly true, running an 8800gt and works fine for me.

  You could also try doing the same exact thing, but, instead of applying the settings to the war.exe just do it to the general overall settings and have it apply to all applications. If it still doesn't work you might be SoL.

  Hawkaron

Novice Member

Joined: 4/30/06
Posts: 214

This is the best quote ever. Well, you figure.

 
OP  9/12/08 1:39:36 AM#6
Originally posted by Haelix
Originally posted by Vindicoth

This only works if you have a geforce 8 or higher.


 

  Quite possibly true, running an 8800gt and works fine for me.

  You could also try doing the same exact thing, but, instead of applying the settings to the war.exe just do it to the general overall settings and have it apply to all applications. If it still doesn't work you might be SoL.

 

Already tried that too, but no results. What do you mean by SoL?

This is the best signature ever. Well, it is really up to you to decide. :x

  miagisan

Hard Core Member

Joined: 7/28/06
Posts: 5297

9/12/08 1:43:09 AM#7

SoL =Sh*t out of luck

  Hawkaron

Novice Member

Joined: 4/30/06
Posts: 214

This is the best quote ever. Well, you figure.

 
OP  9/12/08 3:23:55 AM#8

I will try reinstalling the driver for my gfx card. Which one do you recommend? I have a 8800GT.

This is the best signature ever. Well, it is really up to you to decide. :x

  Hawkaron

Novice Member

Joined: 4/30/06
Posts: 214

This is the best quote ever. Well, you figure.

 
OP  9/12/08 4:16:31 AM#9

I installed a new version of the gpu driver, and it's now working. Guess my previous one was a bit messed up.

This is the best signature ever. Well, it is really up to you to decide. :x

  Haelix

Novice Member

Joined: 8/13/08
Posts: 116

''Wisest is he who knows he does not know''

EQ DAoC AC EQ2 DDO V HL GW LoTRO AoC WoW WAR(beta)

9/12/08 3:05:09 PM#10

Good to hear it, someone should sticky this, I see this question asked alot.

  Shadow786

Novice Member

Joined: 4/14/04
Posts: 216

9/12/08 3:30:55 PM#11

Is the blue haze the you sometimes see around the ground especially in woods/outdoors - mostly seen when moving the camera around, a side effectoo forcing AA and AF?

  Locklain

Novice Member

Joined: 5/30/04
Posts: 2203

9/12/08 3:34:41 PM#12

I can't say I have ever run into anything like that.  Might be a bug submit it just in case

It's a Jeep thing. . .
_______
|___|
\_______/
= ||||||
=
|X| \*........*/ |X|
|X|_________|X|
You wouldn't understand

  randomt

Novice Member

Joined: 3/27/05
Posts: 1110

9/12/08 3:37:18 PM#13

Turn off secular lighting (may have to do it in the usersettings.xml file in the WAR directory somewhere, if the in-game option's still locked), if forcing AA through vid card makes no difference in your game. That secular lighting seems to break AA for some

----
my sig: firefox users, install flashblock addon to get rid of annoying flash advertisements. Stupid flash.

  Shadow786

Novice Member

Joined: 4/14/04
Posts: 216

9/12/08 3:37:54 PM#14

Ill screenshot it .....once the servers are up xD

  Itirel

Novice Member

Joined: 5/12/08
Posts: 86

"Sneaky, cheaty, hacky bot tricks!"

9/12/08 3:41:21 PM#15

Apparently turning midmap quality all the way down reduces the purple / blue haze / sheen effect. It was bothering me too.

  Jetrpg

Novice Member

Joined: 4/22/06
Posts: 2392

9/12/08 5:49:57 PM#16
Originally posted by Shadow786

Is the blue haze the you sometimes see around the ground especially in woods/outdoors - mostly seen when moving the camera around, a side effectoo forcing AA and AF?

 

I know the purple haze will be gone soon enough but it kinda makes me sad i like it a lot :)

"Society in every state is a blessing, but government even in its best state is but a necessary evil; in its worst state an intolerable one ..." - Thomas Paine