Trending Games | Wizard101 | Elder Scrolls Online | World of Warcraft | ArcheAge

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,899,286 Users Online:0
Games:751  Posts:6,267,813
BioWare Mythic
MMORPG | Genre:Fantasy | Status:Cancelled  (est.rel 09/18/08)  | Pub:Electronic Arts
PVP:Yes | Distribution:Download,Retail | Retail Price:$39.99 | Pay Type:Subscription
System Req: PC Mac | ESRB:TOut of date info? Let us know!

WAR (Warhammer Online) Forum » WAR Open Beta Discussion » **Game Can't Start after 9/11 Patch***

2 Pages 1 2 » Search
25 posts found
  Coldren

Apprentice Member

Joined: 3/19/08
Posts: 424

 
OP  9/11/08 5:20:56 AM#1

Since I have no other way to contact support, I'm posting this here (No support links work on the herald - apparently my account isn't allowed or something)

**IF YOU HAVE ACCESS TO CLOSED BETA FORUMS, PLEASE REPOST THE FOLLOWING**

After this morning's patch (9/11), I am unable to play the game. The game patches, and once completted, immediately crashes. I tried rebooting, deleating user config files, everything. No luck.

[UPDATE: Running fine after followup patch from server up. Yay!]

  Kruniac2

Novice Member

Joined: 4/27/08
Posts: 38

9/11/08 5:28:46 AM#2

Same here, however, the announcement is that the servers will come back at 8 AM.

 

So they arent up yet, and that could be causing the crash.

  Sky427

Novice Member

Joined: 3/30/08
Posts: 100

9/11/08 5:30:55 AM#3

Considered it could be part of the new update where the game does not start if the patcher has been told no servers are active?

  Coldren

Apprentice Member

Joined: 3/19/08
Posts: 424

 
OP  9/11/08 5:34:02 AM#4
Originally posted by Kruniac2

Same here, however, the announcement is that the servers will come back at 8 AM.

 

So they arent up yet, and that could be causing the crash.


The thing is, it doesn't even TRY to connect to the servers. The logos you see before it even connects dont' show up..  You see:

Patch Complete!
Press OK
Crash

No Mythic Logo, No Gameshops logo.. This is the client crashing before even trying to connect to the servers. It's not the servers.

  Coldren

Apprentice Member

Joined: 3/19/08
Posts: 424

 
OP  9/11/08 5:34:52 AM#5
Originally posted by Sky427

Considered it could be part of the new update where the game does not start if the patcher has been told no servers are active?

 

Did they actually do this? Where is that? Musta missed it :(

  heocat

Novice Member

Joined: 3/19/04
Posts: 153

Oh $OEs involved?
No thx then

9/11/08 6:03:56 AM#6

I think it must be something to do with the servers down because I was able to go all the way to the server screen on elders beta  9-11 update but after open beta it just closes like you experienced

  forkyy

Novice Member

Joined: 9/11/08
Posts: 1

9/11/08 6:17:49 AM#7

Another with the same problem.

 

No go after restart. Lets hope it's back to normal after 8;00 EDT

  User Deleted
9/11/08 6:20:50 AM#8

Patience.

  Kruniac2

Novice Member

Joined: 4/27/08
Posts: 38

9/11/08 6:49:22 AM#9

Ah, I see. I downloaded the first "part" of the patch earlier, and just now (~8 AM Eastern US Time) am downloading the final goods. Thats probably why we crashed, the patch wasnt finished/released :)

 

Download the LOTRO trial at the same time - gotta get back to PvMP before I forget how much I miss trolling the hell out of idiot freeps in the moors. Ah well. WAR IS PvP!

  Coldren

Apprentice Member

Joined: 3/19/08
Posts: 424

 
OP  9/11/08 7:02:05 AM#10

Guys, I'm not talking about the fact that the servers were down..

It's crashing before it even shows the logos for the companies. No Mythic logo, no Warhammer title, no GamesWorkshop logo.. Nothing.

Usually, even when the servers are down, the client gets to the point of the server select screen. It's not even getting THAT far now.


Patch Complete.
OK.
Crash.

That's not supposed to happen.

  Phus

Novice Member

Joined: 1/30/04
Posts: 40

9/11/08 7:04:16 AM#11

I'm too lazy to see if you've tried or anyone else has suggested, but have you done a full file check on the game? If you're missing anything vital, it should take care of it.

  Coldren

Apprentice Member

Joined: 3/19/08
Posts: 424

 
OP  9/11/08 7:10:39 AM#12
Originally posted by Phus

I'm too lazy to see if you've tried or anyone else has suggested, but have you done a full file check on the game? If you're missing anything vital, it should take care of it.


Did a complete file check. No files missing.

I suspect it's another bug. The did mention in the patch notes they were making updates to the code to reduce client crashes.. Something probably got borked with the update.

  Kruniac2

Novice Member

Joined: 4/27/08
Posts: 38

9/11/08 7:15:00 AM#13
Originally posted by Coldren

Guys, I'm not talking about the fact that the servers were down..

It's crashing before it even shows the logos for the companies. No Mythic logo, no Warhammer title, no GamesWorkshop logo.. Nothing.

Usually, even when the servers are down, the client gets to the point of the server select screen. It's not even getting THAT far now.


Patch Complete.
OK.
Crash.

That's not supposed to happen.

 

Yeah, I just tried to tell you that happened to me as well. As soon as the patch was finished (while the servers were down), I hit "Play". No logos, just black screen, then crash (insta-close war.exe).

 

I just ran the patcher again, downloaded another (or the rest of) a patch, and now it works fine. The servers seem to be still down, however.

  User Deleted
9/11/08 7:16:04 AM#14

Update: We are currently estimating that servers will be online at 9:30 AM EDT.

  huzzah

Novice Member

Joined: 6/19/07
Posts: 35

9/11/08 7:17:07 AM#15

I had this problem earlier this morning, when the servers were down.  The servers are up now and I'm able to start up now.  Can't connect to the servers though.

  Coldren

Apprentice Member

Joined: 3/19/08
Posts: 424

 
OP  9/11/08 7:20:21 AM#16

I'm at work now, so can't check. Did they apply another patch since 7 AM yet?
 

  devoux

Novice Member

Joined: 1/14/08
Posts: 89

9/11/08 7:29:57 AM#17

I think its a sign, its the anniversary of the twin towers crashing AND NOW WAR IS CRASHING TOO ZOMG ZOMG. Yeah i really have no idea whats wrong with ur client but wateva man gl with it.

  Overpower

Novice Member

Joined: 7/29/07
Posts: 115

5000% Crit

9/11/08 7:58:32 AM#18

hehe, dam...servers are down, but i don't think its anything to do with 9/11.

To Crybabies: Uhm...if a game pisses you off, don't play it - duh.
To Crybabies - Part 2: If you want a game to suit all your needs, start off by going to college to become a Game Designer.
Emo User Award: busdriver, for his love of Britney Spears - The Prize - Winning Posts

  xeptic

Novice Member

Joined: 1/19/05
Posts: 4

9/11/08 8:01:33 AM#19

I had the same problem with the crashing just before the logo's. The way I fixed it was just reinstall the game (i hoppe u have the download still somewhere ) and repatch. That worked for me :)

 

- Xeptic

  Locklain

Novice Member

Joined: 5/30/04
Posts: 2203

9/11/08 8:02:30 AM#20
Originally posted by Overpower

hehe, dam...servers are down, but i don't think its anything to do with 9/11.

Its obviously terrorists.  They are launching a massive attack on the interwebs!  No more pron. . .

It's a Jeep thing. . .
_______
|___|
\_______/
= ||||||
=
|X| \*........*/ |X|
|X|_________|X|
You wouldn't understand

2 Pages 1 2 » Search