Trending Games | WildStar | Star Wars: The Old Republic | Elder Scrolls Online | Neverwinter

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,639,390 Users Online:0
Games:678  Posts:6,073,997
Gala Lab | Official Site
MMORPG | Genre:Fantasy | Status:Final  (rel 12/25/05)  | Pub:GalaNet
PVP:Yes | Distribution:Download | Retail Price:Free | Pay Type:Free | Monthly Fee:Free
System Req: PC | Out of date info? Let us know!

11 posts found
  ladyfoxxy

Novice Member

Joined: 1/26/10
Posts: 16

 
OP  5/05/10 3:08:47 PM#1

I have downloaded Flyff many times and it gives me the screen and patches fine but when I push start it goes to a black screen and throws me back to my desktop. I am running windows 7 64 bit system. Any one have a solution to the problem. Thanks. My friends want me to play this game.

  Panther2103

Hard Core Member

Joined: 1/09/08
Posts: 1948

5/05/10 3:10:23 PM#2

Are you running as an administrator? Are your graphic drivers up to date? Did you make sure that flyff will run on win7 64 bit, because gameguard has problems on win7 sometimes and it might not run.

  drbaltazar

Apprentice Member

Joined: 3/28/07
Posts: 7927

5/05/10 3:12:03 PM#3

might have to run it in compatibility mode ya for some weird reason i get the same issue!

  ladyfoxxy

Novice Member

Joined: 1/26/10
Posts: 16

 
OP  5/05/10 3:13:54 PM#4

Anyone else running windows 7 64 bit on Flyff. I tried those things so its probably game guard hates windows 7. I run Karos and Aion fine on this system.

  ladyfoxxy

Novice Member

Joined: 1/26/10
Posts: 16

 
OP  5/05/10 3:15:41 PM#5

Ran it in compatibility mode 3 times and it didnt work. Ran as administrator did not work. Turned off firewall. etc etc. Now I just have to solve this because it is annoying me lol.

  Panther2103

Hard Core Member

Joined: 1/09/08
Posts: 1948

5/05/10 3:17:16 PM#6

Should try turning off UAC and seeing if it will run after a reset. If not go scour the flyff forums to see if there are any fixes for it.

  ladyfoxxy

Novice Member

Joined: 1/26/10
Posts: 16

 
OP  5/05/10 3:26:17 PM#7

mmmmmm not sure what UAC is please explain

  ladyfoxxy

Novice Member

Joined: 1/26/10
Posts: 16

 
OP  5/05/10 3:27:43 PM#8

Thank you for trying to help. It is appreciated.

  Panther2103

Hard Core Member

Joined: 1/09/08
Posts: 1948

5/05/10 3:32:36 PM#9

It's the administrator thing on windows 7 that makes it so that every time you do something it asks if you want to do it. It has notifications for things and it won't let certain things run. Like when installing it asks "Are you sure you want to run this installer" and things like that. When it is off, it basically enables the user to run things however they want, instead of windows constantly pestering you about things. It has worked with some games for me before, so I'm not completely sure it will work with flyff but it's worth a try. If you don't like messing with things like that then you can always change it back right after. It's in control panel -> User accounts -> Change User Account control Settings (UAC settings) Then turn off. You have to reset your computer afterwards, but it might do something for Flyff not completely sure. It works when programs don't want to run sometimes. 

  calzero

Apprentice Member

Joined: 10/29/06
Posts: 42

5/05/10 3:33:29 PM#10

This is from there forums maybe it will help, Its a GameGuard issue which is common with most games that use GG not being compatible with Win7 32 or 64. Some of the games update there GG to work others dont. Currently there are tons of games that use GG that wont run on Win7.

 

Windows7 Fix for FlyFF

Disable UAC on Vista and Win7

  Panther2103

Hard Core Member

Joined: 1/09/08
Posts: 1948

5/05/10 3:34:45 PM#11

Yeah that's what I thought it would be. Win7 fucking hates GG. Aion wouldn't run for a while on win7 because of that until they got rid of GG.