Trending Games | World of Warcraft | ArcheAge | Elder Scrolls Online | Star Wars: The Old Republic

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,923,364 Users Online:0
Games:760  Posts:6,316,046
Sony Online Entertainment | Official Site
MMORPG | Genre:Fantasy | Status:Final  (rel 11/08/04)  | Pub:Sony Online Entertainment
PVP:Yes | Distribution:Download | Retail Price:n/a | Pay Type:Hybrid | Monthly Fee:n/a
System Req: PC | ESRB:TOut of date info? Let us know!

Everquest II Forum » The Tavern (General) » EQ2 website issues! Need Tech Help.

6 posts found
  Tokken

Advanced Member

Joined: 3/06/04
Posts: 945

"I'm your Huckleberry!"

 
OP  3/20/13 10:56:12 PM#1

I have been playing Vanguard and EQ2 for 3 months now. I tried logging on and the Launchpad was just black with the Sony logo in it. I didn't get the play button, or picture, or download process.. or anything. Just a black screen Launchpad.

 

I then tried going to the main EQ2 website.. and it said it could not find the page (website). Anyone know what may be going on? Did I do something to my computer that now blocks the lauchpad and the website? I've checked and updated my drivers and flash drives... I can't even get to the Vanguard website... and the soe.com site. It comes up as "page not found"? I have no trouble going to other gaming sites and getting their pages.... it's just the EQ 2, Vanguard and Sony sites that I don't get the web pages to. Weird!

 

Any idea how I can fix this.... any tech wizards know what happened?? I just want to play the games. I did try re-downloading it off steam and I get the same result. All feedback is welcomed. Thx

UO, EQ, DAoC, SWG, WOW, EQ2, CoH, CoX, VG, Aion, STO, CO, DCUO, LOTRO, Tera, SWTOR, GW2, DP, NW, TSW, MH, DDO, Rift, WS, ESO, Trove, LM

  Nadia

Tipster

Joined: 7/26/03
Posts: 11795

3/21/13 7:16:43 AM#2

this is a fix for DCUO but the related problem would affect any SOE game

 

it involves changing the settings on Internet Explorer

 

DCU Online - Lauchpad error fix (Black screen with SOE logo)

http://www.waronwings.com/forum/m/4153262/viewthread/6145554-dcu-online-lauchpad-error-fix-black-screen-soe-logo

- Open IE and go in the internet options; then select the advanced tab and press on Reset at the bottom.
- Make sure to tick the " Delete personal settings " Once this is done hit reset at the bottom of the window.
-Close and re-open explorer
-Go back to internet options; go to advanced tab and in the settings window scroll down to security section
-look for "Check Server Certificate Revocation" and un-check and also do this for "Do Not Save Encrypted Pages to Disk"
-Once all these are done hit apply and ok.
-Restart DCUO and VOILA

You can visit this link basically.

http://forums.station.sony.com/dcuo/index.php?threads/game-gets-stuck-on-soe-screen.3903/

 

 

  Tokken

Advanced Member

Joined: 3/06/04
Posts: 945

"I'm your Huckleberry!"

 
OP  3/21/13 9:24:58 PM#3
Originally posted by Nadia



http://forums.station.sony.com/dcuo/index.php?threads/game-gets-stuck-on-soe-screen.3903/

 

 

Page not found. Not just the lauchpad but I can't even get to the website.

UO, EQ, DAoC, SWG, WOW, EQ2, CoH, CoX, VG, Aion, STO, CO, DCUO, LOTRO, Tera, SWTOR, GW2, DP, NW, TSW, MH, DDO, Rift, WS, ESO, Trove, LM

  Nadia

Tipster

Joined: 7/26/03
Posts: 11795

3/22/13 6:52:59 AM#4

seems like your PC is restricting access to SOE sites

 

did you try resetting your internet explorer settings - that i posted?

  Wizardry

Elite Member

Joined: 8/27/04
Posts: 7029

Perhaps tomorrow will be better.

3/22/13 7:01:58 AM#5

When i had that problem,it had to do with the VERSIon of the launcher.I tried d/l new one and always the same problems.I was doing al lkinds of nonsense to try and get it to work,like going in and deleting files ect ect.

I was told to just d/l the game as a whole and not use any streaming or launcher.After all was said and done,i have not had any problems since.it seems it all had to do with streaming.

The problem did not end originally,i had to try and find multiple areas SOE put the game on my PC.Kind of odd it put in several versions in several areas.So i had to use the start box to continually search for all files and delete everything before i could move forward.

I will say the tech support team is as good as any,but they have still failed me on a couple occassions.I actually once had a GM login the game ,right in front of me and ask if everything worked out,i was like wow good effort and i responded yes,i got it al lto work.

http://www.youtube.com/user/Napolianboo#p/u/15/rCYLLQCNc1w
Samoan Diamond

  Nadia

Tipster

Joined: 7/26/03
Posts: 11795

3/22/13 7:09:10 AM#6

i had this problem before too - but my launcher was fine

the fix i had to do imvolved resetting Internet restrictions but i forget the exact steps

 

what I posted will probably  work - if you goto the SOE link it posts similar advice

the text in yello is what i posted earlier

-----------------------

The issue you are experiencing can be the result of a few different issues, most commonly anti-virus or firewall software that is preventing the game from running correctly. Please ensure that this software has the appropriate exceptions added to it so the game will run correctly. You can find a list of exceptions to add for the game at the following link:

http://help.station.sony.com/app/answers/detail/a_id/37058

If you encounter additional issues after adding the exceptions I would suggest that you reset your Internet options by following these instructions: Go to Start > Control Panel > Internet Options > Click the Advanced Tab. On the Advanced Tab Afterward click Reset > Delete Personal Settings > and click Ok. Then go back on the Internet Options and on the advanced tab, scroll down to Security and un-check "Check Server Certificate Revocation" and "Do Not Save Encrypted Pages to Disk" then click on Ok.