Trending Games | Wizard101 | Elder Scrolls Online | World of Warcraft | Final Fantasy XIV: A Realm Reborn

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,899,310 Users Online:0
Games:751  Posts:6,267,877
Funcom | Play Now
MMORPG | Genre:Fantasy | Status:Final  (rel 05/20/08)  | Pub:Eidos Interactive
PVP:Yes | Distribution:Download | Retail Price:n/a | Pay Type:Free | Monthly Fee:n/a
System Req: PC | Out of date info? Let us know!

Age of Conan Forum » General Discussion » Settings not saving?

3 posts found
  Galadourn

Hard Core Member

Joined: 2/06/08
Posts: 1055

 
OP  3/05/14 12:32:00 PM#1

I've tried to search the official funcom forums but don't see anything relevant. 

Apparently AoC refuses to run in DX10 mode in my rig; No matter how many times I select DX10 in the graphics settings menu (both in the loader and ingame), when I reload the game the selection displays DX9. 

I'm not sure if the game is running in DX10 and it's only a bug in the gprahics settings menu, or if it isactually  running in DX9 mode.

Any workarounds?

And , yes, my card is DX10 capable (nVidia Geforce 650Ti)

http://kck.st/Xo38HT

  LuckyDucky

Novice Member

Joined: 7/24/05
Posts: 268

3/06/14 12:20:50 PM#2
Try this: In the AoC game files there are two exe files to launch the game. One is named age of Conan and the other is named Age of Conan DX10. Launch the game from the DX10 exe file. If you are using Steam find the Steam file on your hard drive then SteamApps > common > age of conan.

"The Pen Is Mightier Than The Demo"

  Galadourn

Hard Core Member

Joined: 2/06/08
Posts: 1055

 
OP  3/07/14 2:40:11 AM#3

I uninstalled and re-installed the game in a different hard drive; now it works fine. Who knows what was wrong with the original installation.

Thanks for the tip though.

http://kck.st/Xo38HT