Trending Games | Guild Wars 2 | Hearthstone | Firefall | Rift

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,852,275 Users Online:0
Games:733  Posts:6,226,707
Funcom | Play Now
MMORPG | Genre:Fantasy | Status:Final  (rel 05/20/08)  | Pub:Eidos Interactive
PVP:Yes | Distribution:Download | Retail Price:n/a | Pay Type:Free | Monthly Fee:n/a
System Req: PC | Out of date info? Let us know!

Age of Conan Forum » General Discussion » Beast Rig, 60 fps, and it feels clunky?

19 posts found
  invizo

Novice Member

Joined: 1/18/06
Posts: 42

 
OP  3/01/13 9:36:13 AM#1
Was just wondering if anyone else has played this and have felt like they were getting 30 or less fps when the in game ctrl alt f to show fps is reporting much closer to 60.  Or maybe knew what setting was causing this in the video settings?  I maxed everything out except the experimental shadows and also maxed all the sliders.   I i run it with 2500k, SSD Drive, 560TI SC Fermi 1gb, and 8gb DDR3 @ 1080p. 
invizo Xfire Miniprofile
  birdycephon

Novice Member

Joined: 8/08/09
Posts: 1327

Not Safe For Woona (NSFW)

3/01/13 9:46:21 AM#2
If you have v-sync on, it may be capping your fps at 60.
  invizo

Novice Member

Joined: 1/18/06
Posts: 42

 
OP  3/01/13 10:01:50 AM#3
The game doesn't even provide a vsync option and I haven't forced it on with the video card, the issue is not the FPS, the issue is that their is something internally wrong with the game or something because 60 fps feels like 20fps tbh. and 60 fps is my monitor's cap.
invizo Xfire Miniprofile
  DaSpack

Apprentice Member

Joined: 11/11/09
Posts: 588

3/01/13 11:52:55 AM#4
Originally posted by invizo
The game doesn't even provide a vsync option and I haven't forced it on with the video card, the issue is not the FPS, the issue is that their is something internally wrong with the game or something because 60 fps feels like 20fps tbh. and 60 fps is my monitor's cap.

My rig is not near what you have but I still max it out and play the game like butter. Some times when socalled killer rigs are composed by experts... The expert look on spec of the various hardware and decide what system to put together. On paper it should be the best rig in the world. The problem is just that sometimes equipment just isn't very compatibel. And the more specialized equipment (non standard) you use the higher the risk is to bump into those suboptimal configurations.

Not dissing your rig, but it's not a given that the most experimantal exotic composition of hardware will give the best result. Some times it's just better to go with something a bit more streamlined that have less risk to act up.

check out this:

http://www.youtube.com/watch?v=A5tgYra7PrY

max detail dx11

http://www.youtube.com/watch?v=QCX9SJzmay4

 Also add some Coast of Turan stuff from developer just because I love this part,

http://www.youtube.com/watch?v=arnkoKo2HpY

The Ultimate Breakdown

  birdycephon

Novice Member

Joined: 8/08/09
Posts: 1327

Not Safe For Woona (NSFW)

3/01/13 12:09:14 PM#5
Also, is your Windows 64 bit or 32 bit?
  Souldrainer

Spotlight Poster

Joined: 5/21/06
Posts: 1878

3/01/13 1:20:08 PM#6
Originally posted by birdycephon
If you have v-sync on, it may be capping your fps at 60.

He said he has a 560TI, so that is no the case with his system.  The Nvidia drivers that rolled out with the 600GTX series have adaptive Vsync, and are backwords compatable with the 500GTX series.  I know this because I have the same card.  So, the rules for Vsync have changed.

 

Error: 37. Signature not found. Please connect to my server for signature access.

  ElectricWizard

Novice Member

Joined: 11/17/12
Posts: 49

3/08/13 6:24:07 AM#7
Originally posted by invizo
Was just wondering if anyone else has played this and have felt like they were getting 30 or less fps when the in game ctrl alt f to show fps is reporting much closer to 60.  Or maybe knew what setting was causing this in the video settings?  I maxed everything out except the experimental shadows and also maxed all the sliders.   I i run it with 2500k, SSD Drive, 560TI SC Fermi 1gb, and 8gb DDR3 @ 1080p. 

pretty much the same experience. I have a 3750k and a 6970 and i get  60+ most of the time but it never feels "smooth"... especially compared to some recent games like the gorgeous but bland as hell, GW2.  however its much much better than the awful pisspoor engine that EQ2 uses.. omfg thats a horrible mess of coding.

i quit AoC because its a completely solo player PVE experience, race to 80 so i can finally group, grind game. That bores me to tears and i couldnt get passed lvl 67. But when i did play, i found that reducing some of the sliders and using SweetFX to tweak visuals helped alot.

  Caldrin

Hard Core Member

Joined: 10/02/04
Posts: 4118

3/08/13 6:30:12 AM#8
Originally posted by ElectricWizard
Originally posted by invizo
Was just wondering if anyone else has played this and have felt like they were getting 30 or less fps when the in game ctrl alt f to show fps is reporting much closer to 60.  Or maybe knew what setting was causing this in the video settings?  I maxed everything out except the experimental shadows and also maxed all the sliders.   I i run it with 2500k, SSD Drive, 560TI SC Fermi 1gb, and 8gb DDR3 @ 1080p. 

pretty much the same experience. I have a 3750k and a 6970 and i get  60+ most of the time but it never feels "smooth"... especially compared to some recent games like the gorgeous but bland as hell, GW2.  however its much much better than the awful pisspoor engine that EQ2 uses.. omfg thats a horrible mess of coding.

i quit AoC because its a completely solo player PVE experience, race to 80 so i can finally group, grind game. That bores me to tears and i couldnt get passed lvl 67. But when i did play, i found that reducing some of the sliders and using SweetFX to tweak visuals helped alot.

There are group quests and dungeons all the way up to lvl 80 and beyond... not really solo at all unless you choose too..

 

As for engine performance i never had issues with it myself and i always ran it maxed out.. msut admit i have not tried it for abotu 6 months so maybe a recent patch has messed the performance up.

My 3D models
http://dragon3d.webs.com/

  FromHell

Novice Member

Joined: 11/10/12
Posts: 1338

3/08/13 6:38:05 AM#9
Originally posted by ElectricWizard
Originally posted by invizo
Was just wondering if anyone else has played this and have felt like they were getting 30 or less fps when the in game ctrl alt f to show fps is reporting much closer to 60.  Or maybe knew what setting was causing this in the video settings?  I maxed everything out except the experimental shadows and also maxed all the sliders.   I i run it with 2500k, SSD Drive, 560TI SC Fermi 1gb, and 8gb DDR3 @ 1080p. 

pretty much the same experience. I have a 3750k and a 6970 and i get  60+ most of the time but it never feels "smooth"... especially compared to some recent games like the gorgeous but bland as hell, GW2.  however its much much better than the awful pisspoor engine that EQ2 uses.. omfg thats a horrible mess of coding.

i quit AoC because its a completely solo player PVE experience, race to 80 so i can finally group, grind game. That bores me to tears and i couldnt get passed lvl 67. But when i did play, i found that reducing some of the sliders and using SweetFX to tweak visuals helped alot.

lolwut??

You tell me how I´m playing group quests and dungeons from 1-79 with my guild then... look, if no one wanted to group with you for 1-79 group quests, it won´t get any better for you at 80.

e.g. Did you solo the demon bat in Acheronean ruins starter island too? X,-D I´m pretty sure that was a depressing experience without a group.

Secrets of Dragon´s Spine Trailer.. ! :D
http://www.youtube.com/watch?v=fwT9cFVQCMw

Best MMOs ever played: Ultima, EvE, SW Galaxies, Age of Conan, The Secret World
http://www.youtube.com/watch?v=T2X_SbZCHpc&t=21s
.


.
The Return of ELITE !

  f0dell54

Novice Member

Joined: 4/16/12
Posts: 311

Sanity....
It's for the weak.

3/08/13 7:09:31 AM#10
Originally posted by FromHell
Originally posted by ElectricWizard
Originally posted by invizo
Was just wondering if anyone else has played this and have felt like they were getting 30 or less fps when the in game ctrl alt f to show fps is reporting much closer to 60.  Or maybe knew what setting was causing this in the video settings?  I maxed everything out except the experimental shadows and also maxed all the sliders.   I i run it with 2500k, SSD Drive, 560TI SC Fermi 1gb, and 8gb DDR3 @ 1080p. 

pretty much the same experience. I have a 3750k and a 6970 and i get  60+ most of the time but it never feels "smooth"... especially compared to some recent games like the gorgeous but bland as hell, GW2.  however its much much better than the awful pisspoor engine that EQ2 uses.. omfg thats a horrible mess of coding.

i quit AoC because its a completely solo player PVE experience, race to 80 so i can finally group, grind game. That bores me to tears and i couldnt get passed lvl 67. But when i did play, i found that reducing some of the sliders and using SweetFX to tweak visuals helped alot.

lolwut??

You tell me how I´m playing group quests and dungeons from 1-79 with my guild then... look, if no one wanted to group with you for 1-79 group quests, it won´t get any better for you at 80.

e.g. Did you solo the demon bat in Acheronean ruins starter island too? X,-D I´m pretty sure that was a depressing experience without a group.

 

Just wondering how thats a depressing experience? I havent played AOC in about 4 months or so but I never had a issue killing that bat solo even when the game first released. I don't see how that would be a depressing experience.

  Sevenwind

Hard Core Member

Joined: 6/07/04
Posts: 2234

3/08/13 9:39:48 PM#11
Originally posted by FromHell
Originally posted by ElectricWizard
Originally posted by invizo
Was just wondering if anyone else has played this and have felt like they were getting 30 or less fps when the in game ctrl alt f to show fps is reporting much closer to 60.  Or maybe knew what setting was causing this in the video settings?  I maxed everything out except the experimental shadows and also maxed all the sliders.   I i run it with 2500k, SSD Drive, 560TI SC Fermi 1gb, and 8gb DDR3 @ 1080p. 

pretty much the same experience. I have a 3750k and a 6970 and i get  60+ most of the time but it never feels "smooth"... especially compared to some recent games like the gorgeous but bland as hell, GW2.  however its much much better than the awful pisspoor engine that EQ2 uses.. omfg thats a horrible mess of coding.

i quit AoC because its a completely solo player PVE experience, race to 80 so i can finally group, grind game. That bores me to tears and i couldnt get passed lvl 67. But when i did play, i found that reducing some of the sliders and using SweetFX to tweak visuals helped alot.

lolwut??

You tell me how I´m playing group quests and dungeons from 1-79 with my guild then... look, if no one wanted to group with you for 1-79 group quests, it won´t get any better for you at 80.

e.g. Did you solo the demon bat in Acheronean ruins starter island too? X,-D I´m pretty sure that was a depressing experience without a group.

Exactly. I play dungeons all the time lower than 80. A good guild helps. Damn good dungeons in AOC.

.. .... .- - . - .-. --- .-.. .-.. ... .-- .... --- .-. . .--. --- .-. - .-.-.-

--------------------------------------------------------
Promote what you love instead of bashing what you hate.

  Po_gg

Elite Member

Joined: 5/12/10
Posts: 2012

3/09/13 2:23:13 AM#12
Originally posted by Sevenwind
Originally posted by FromHell
Originally posted by ElectricWizard

i quit AoC because its a completely solo player PVE experience, race to 80 so i can finally group, grind game. That bores me to tears and i couldnt get passed lvl 67. But when i did play, i found that reducing some of the sliders and using SweetFX to tweak visuals helped alot.

lolwut??

You tell me how I´m playing group quests and dungeons from 1-79 with my guild then... look, if no one wanted to group with you for 1-79 group quests, it won´t get any better for you at 80.

e.g. Did you solo the demon bat in Acheronean ruins starter island too? X,-D I´m pretty sure that was a depressing experience without a group.

Exactly. I play dungeons all the time lower than 80. A good guild helps. Damn good dungeons in AOC.

+1, I'm usually not into instances (dungeons) in mmo's, but AoC has some awesome ones and not only at lvl80, during the way to the level cap as well.

On a sidenote, I have to agree with f0dell54, Tortage is definitely soloable all along, Greater Black One and Bat Demon included. True, with some classes it's tougher than with others. And challenge is never depressing :)

  Deznts

Novice Member

Joined: 12/14/05
Posts: 166

4/12/13 10:33:23 AM#13
Originally posted by invizo
Was just wondering if anyone else has played this and have felt like they were getting 30 or less fps when the in game ctrl alt f to show fps is reporting much closer to 60.  Or maybe knew what setting was causing this in the video settings?  I maxed everything out except the experimental shadows and also maxed all the sliders.   I i run it with 2500k, SSD Drive, 560TI SC Fermi 1gb, and 8gb DDR3 @ 1080p. 

POSSIBLE SOLUTION/CURRENT WORKAROUND

I really hope I'm not too late in responding to you. I experience a similar issue every time I launch the game. The FPS reports everything should be fine, but it is clunky. All I have to do to resolve this is to use Alt-Tab or Ctrl-Alt-Delete if no response to Alt-Tab, back to the desktop (leaving the game running), and then alt-tab back to the game and it is then smooth as silk. 

  Stuka1000

Hard Core Member

Joined: 8/20/03
Posts: 789

4/17/13 4:42:24 PM#14
Just tried the game again, was thinking of reactivating my account.  I have a monster rig built just 3 weeks ago and AOC runs like a pig.  Anyone would think that I was running on a 5 year old middle of the road PC with a crappy video card, not one that runs all the modern games ( crysis 3, bioshock infinite etc. ) on the highest settings without a hitch.  Very happy that I decided to try the free version before subbing, saved myself some cash and AOC is now uninstalled.
  Foreverdream

Spotlight Poster

Joined: 8/30/10
Posts: 91

4/17/13 4:46:22 PM#15
yeah just be happy it actually works, they still havent fixed the 600's for the damn game, i gave up trying. Im happy in AoW  so conan is not a chip on my shoulder at this point.

IF YOU'RE A KIND HUMAN PLEASE HELP. If you can't, At least share it on FB! Thanks

http://www.gofundme.com/New-Horizons

  Deznts

Novice Member

Joined: 12/14/05
Posts: 166

4/17/13 7:19:03 PM#16
Originally posted by eric1000
Just tried the game again, was thinking of reactivating my account.  I have a monster rig built just 3 weeks ago and AOC runs like a pig.  Anyone would think that I was running on a 5 year old middle of the road PC with a crappy video card, not one that runs all the modern games ( crysis 3, bioshock infinite etc. ) on the highest settings without a hitch.  Very happy that I decided to try the free version before subbing, saved myself some cash and AOC is now uninstalled.

Monster rig, means nothing. Post specs before claiming you have a monster rig. I see uneducated people building PCs all the time, they cheap on GPU and then claim they have a beastly rig, when that's just not true.

Also keep in mind that the graphics engine in AoC is an updated engine that is less than a year old. AoC remains on the cutting edge of high quality mmo graphics. Don't assume that because it launched in 2008, that it is 5 years old. It just isn't the case. 

And yes I am defending a product that I enjoy from people who spread misinformation and undue negativity.

If you want to attack the customer service provided by Funcom, I'll stand by your side. But I won't stand by while you bash the game because your PC isn't up to par or because you ask too much with settings that are too high

  Stuka1000

Hard Core Member

Joined: 8/20/03
Posts: 789

4/18/13 7:51:59 AM#17
Originally posted by Deznts
Originally posted by eric1000
Just tried the game again, was thinking of reactivating my account.  I have a monster rig built just 3 weeks ago and AOC runs like a pig.  Anyone would think that I was running on a 5 year old middle of the road PC with a crappy video card, not one that runs all the modern games ( crysis 3, bioshock infinite etc. ) on the highest settings without a hitch.  Very happy that I decided to try the free version before subbing, saved myself some cash and AOC is now uninstalled.

Monster rig, means nothing. Post specs before claiming you have a monster rig. I see uneducated people building PCs all the time, they cheap on GPU and then claim they have a beastly rig, when that's just not true.

Also keep in mind that the graphics engine in AoC is an updated engine that is less than a year old. AoC remains on the cutting edge of high quality mmo graphics. Don't assume that because it launched in 2008, that it is 5 years old. It just isn't the case. 

And yes I am defending a product that I enjoy from people who spread misinformation and undue negativity.

If you want to attack the customer service provided by Funcom, I'll stand by your side. But I won't stand by while you bash the game because your PC isn't up to par or because you ask too much with settings that are too high

Asus sabertooth X79 MB, Intel i7 3820 OC to 4Ghz, 64Gb DDR3 1866Mhz, Gigabyte GeForce GTX680 Super-Overclock 5x, Sandisc SSD Primary Drive, 3Tb storage drive, Both drives using GPT,  win 7 Ultimate 64bit, Soundblaster X-Fi.

Anything else you would like to know?

As I said, my rig runs just about any new game out there on highest settings without so much as a stutter.  The problem is, as another poster mentioned, the fact that FC have not yet fixed the problem AoC has with 600 series cards, so before you go around jumping to conclusions keep in mind that some of us do know what we are talking about.

  Deznts

Novice Member

Joined: 12/14/05
Posts: 166

4/18/13 10:26:13 AM#18

Eric, you are definitely right about the 600 series, I've seen too many of those complaints.  But also realize that's a specific issue to your hardware. Your experience in now way reflects the experience for the majority of players.

Also I think you need to realize that OC'ing can lead to performance issues just as much as it can provide gains. There is no reason to OC in this day and age. The pros don't come close to outweighing the cons.

I realize your issue is specific to your GPU, so probably not going to help with AoC. But keep in mind moving forward that you could be causing performance issues by over clocking. 

  Stuka1000

Hard Core Member

Joined: 8/20/03
Posts: 789

4/18/13 10:48:10 AM#19
Originally posted by Deznts

Eric, you are definitely right about the 600 series, I've seen too many of those complaints.  But also realize that's a specific issue to your hardware. Your experience in now way reflects the experience for the majority of players.

Also I think you need to realize that OC'ing can lead to performance issues just as much as it can provide gains. There is no reason to OC in this day and age. The pros don't come close to outweighing the cons.

I realize your issue is specific to your GPU, so probably not going to help with AoC. But keep in mind moving forward that you could be causing performance issues by over clocking. 

If that were the case my friend performance would be suffering across the board, not just on one specific game. The cpu overclock is not causing any performance drains as none of the AoC problems are cpu related.  The video card is factory overclocked so no issues there either http://www.scan.co.uk/products/2gb-gigabyte-gtx-680-super-oc-28nm-pcie-30-6200mhz-gddr5-gpu-1137mhz-boost-1202mhz-cores-1536-dl-dvi   I have also had the DXGI crash and other issues caused by the windows KB2670838 update.  The fact of the matter is that if FC truly dedicated some resources to solving these issues they could do so but AoC sadly is not high on the Funcom to do list, not to mention of course a few minor things that have been hanging around the game code since the thing released.  I actually like the game and fully intended to reactivate my account but not while these problems persist.