Trending Games | ArcheAge | WildStar | Archlord 2 | Elder Scrolls Online

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,801,193 Users Online:0
Games:725  Posts:6,196,373
Inixsoft | Official Site
MMORPG | Genre:Fantasy | Status:Final  (rel 11/06/04)  | Pub:Inixsoft
PVP:Yes | Distribution:Download | Retail Price:n/a | Pay Type:Free | Monthly Fee:n/a
System Req: PC | Out of date info? Let us know!

8 posts found
  Xstatica

Novice Member

Joined: 8/02/06
Posts: 1

 
OP  8/02/06 12:14:20 PM#1
when i go to register an account on kalonline i get all the info it but when i go to put in my birthday it says number only even when i hit numbers

can someone create an account for me or something? i'd appreciate it thxs
  Burberry25

Novice Member

Joined: 1/08/06
Posts: 16

8/03/06 11:01:49 AM#2
ya i had the same problem when i was using mozilla, all you have to do is go to the registry thing on internet explorer.
  yosvany

Novice Member

Joined: 8/05/06
Posts: 14

wtf

8/20/06 5:22:13 PM#3
hey can yall help me also when i put my email it wont send it to sbc or hotmail i nv get any thing any one know why plz help me i really wanna play this game
yosvany Xfire Miniprofile
  Nickster0

Novice Member

Joined: 8/19/06
Posts: 4

8/31/06 1:10:00 PM#4

Hi!

The exact problem here. Tried registering on multiple different email addresses. Even made a few new ones.

No luck.

I guess it ain't gonna work at all guys.

  Drag0nBlaz3

Novice Member

Joined: 9/08/06
Posts: 32

9/26/06 8:22:31 PM#5
why does it keep saying "Only letters in English and numbers are possible"? im pretty sure everything i put in is right. 
  JHarker

Novice Member

Joined: 10/12/06
Posts: 1

10/12/06 6:38:46 PM#6

I had the same problem, always that damn message.

When I changed the password I wanted to use to one that contained letters AND numbers it let me register fine.

Hope this helps.

  Vwyn

Novice Member

Joined: 4/30/05
Posts: 2

1/20/07 6:56:22 AM#7

Same problem too.

Always "only letters in English & numbers are possible"

I've used a mix of letters & numbers of my own & I've even attempted to use their own examples, abcd1234 etc.

Still the same message.

Has anyone found a way round this yet ?

vwyn Xfire Miniprofile
  SpikeDX

Novice Member

Joined: 8/03/06
Posts: 38

7/19/07 12:09:27 AM#8

has anyone figured this out yet