Trending Games | Final Fantasy XIV: A Realm Reborn | Guild Wars 2 | EverQuest | Landmark

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,920,627 Users Online:0
Games:760  Posts:6,312,044
Seed (SD)
Runestone Game Development
MMORPG | Genre:Sci-Fi | Status:Cancelled  (est.rel 05/02/06)  | Pub:Runestone Game Development
Distribution:Download | Retail Price:n/a | Pay Type:Subscription
System Req: PC | ESRB:EOut of date info? Let us know!

Seed Forum » General Discussion » Tutorial bugged

2 posts found
  JonathJCen

Apprentice Member

Joined: 12/16/03
Posts: 193

Eternal life brings eternal hunger.

 
OP  7/29/06 3:07:18 AM#1

Greetings,

   Signed up for the free trial, however noticed bugs right away.
   First one, the titorial window that is up will not let me hit the next button so I'd have to manualy pull the titorial lessons up (however having them not pop up at the apropriate time is anoing). Second, the first quest you get to fix a broken object and report back to her was bugged. After I fixed it and went back, it gave me issues targeting her, then when I said to give her the report and said Okay, nothing would happen. I did it over and over.
   I sent in a bug report and they said they'd let their Devs know. Next day I log in and tried to give her the report, but now she just tells me what anyone else says, that she doesn't know what to do with that or whatever. So I've got this quest stuck in my book that I can't complete, and I can't learn anything else till I can complete it.
  Half the screens you cannot close cuz the X button doen't work. They explain that sometimes the image of the cursor and it's actual location is off, but after spending a minute playing around I've decided that some windows are impossible to close (the most anoing one is under your contact's info or whatever. I look up info on the lady I got the quest from, and now I have absolutely no way of closing that box since I can't click on anything to make it go away but the X that doesn't work. Only thing that gets ride of it is relogging).
  The game has absolutely no video or sound options because they do not currently have any way to adjust settings (streight from the dev's mouth). So you're stuck playing in windowed mode, which would be fine since I useto play ATitD, however often screens will open up somewhat outside of your window, and the worst is when they go above your window and now you cannot drag it to move it down since you can only do that from the top of the box.

   This game has a good concept, but so far it's nothing but a letdown.

  Oluf

Novice Member

Joined: 7/06/04
Posts: 24

8/03/06 5:58:45 AM#2
Hm, according to the patch notes the tutorial should be fixed by now, but I havent tried it myself so I dont know for sure.

If you make the window full size (ie double click on the bar up top) the position bug should be gone and you should be able to close all the windows by cliking on the "x" :)

No doubt Seed got bugs... my hope is that once they release the next feature patch ("sickbay update", injuire gameplay) they will start fixing a bit more of the bugs and maybe change the interface a bit