Trending Games | The Crew | Landmark | Neverwinter | Guild Wars 2

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,849,891 Users Online:0
Games:732  Posts:6,223,445
Blizzard Entertainment | Official Site
MMORPG | Genre:Fantasy | Status:Final  (rel 11/23/04)  | Pub:Blizzard Entertainment
PVP:Yes | Distribution:Download,Retail | Retail Price:$19.99 | Pay Type:Hybrid | Monthly Fee:$14.99
System Req: PC Mac | ESRB:TOut of date info? Let us know!

World of Warcraft Forum » General Discussion » Can't get to play WoW!

6 posts found
  Daenerys_StormBorn

Novice Member

Joined: 10/24/13
Posts: 2

 
OP  10/24/13 11:17:39 AM#1

 Hey guys, here's the deal....

I've start to play wow Starter edition about a year ago, without any kind of problems... Meanwhile I've bought battle chest but never go to enjoy it and play.... Until 2 days ago, I've discovered I had a Cataclysm week free of charge, and decided to give return!

I still had the game on my laptop, but when i clicked on the launcher, the box "searching for updates" came out, and never disappeared...

I did my research, and managed to solve the problem, by going into the game by WoW.exe

I finished my gaming for that day, and then yesterday , I when and tried to play again... but neither the launcher nor the woW.exe we're willing to let me go into the game...

So I've decided to unistall and reinstall, and got to play half an hour or so... and then it crashed... I've uninstalled it again, but after I could re installed it... (neither with the dvd nor with the starter aplicattion).

My boyfriend managed to install it, but lowering the laptop security level... and as for today... I've played for 2 hours, then I had to exit the game... and I was trying to returning to play but.... 

the launcher is again with the neverending "searching for updates", and if I try going by woW.exe it has a error box with this:


This application has encountered a critical error:

ERROR #132 (0x85100084) Fatal exception!

Program: D:\World of Warcraft\Wow.exe
ProcessID: 944
Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:016742A5

The instruction at "0x016742A5" referenced memory at "0x00000024".
The memory could not be "read".


Can someone help me?

  Irishbeard

Novice Member

Joined: 10/23/13
Posts: 21

10/24/13 5:56:45 PM#2
The only thing I can think of would be try deleting the wtf folder. Then try again.
  muffins89

Novice Member

Joined: 10/15/12
Posts: 1254

10/24/13 5:59:31 PM#3
try the repair feature on the launcher.

I think the prostitute mod corrupted your game files man. -elhefen

  Daenerys_StormBorn

Novice Member

Joined: 10/24/13
Posts: 2

 
OP  10/28/13 6:04:07 AM#4

Hi everyone, I've deleted the WTF folder... 

nothing has happened..... 

And I can't do the repair feature, as I can't log in the launcher... 

Maybe the solution is to format the laptop and start everything from scratch....

  Shadoed

Advanced Member

Joined: 10/03/03
Posts: 1484

10/28/13 10:39:39 AM#5
Originally posted by Daenerys_StormBorn

Hi everyone, I've deleted the WTF folder... 

nothing has happened..... 

And I can't do the repair feature, as I can't log in the launcher... 

Maybe the solution is to format the laptop and start everything from scratch....

May be a little drastic at this stage.

Firstly, have you downloaded the new launcher from the battlenet account pages? I have found this really good so far and it has the advantage of keeping you logged in if you play several sessions a day.

It has been a while since in used it, so i cannot say for sure but the repair application used to be in the installed WoW folder, so try there for it as well.

Although you mention the DVD and the starter app you don't make clear how you are installing. Again, i would log in to your battlenet account and install from there and if you have decent broadband it won't take long to start playing as it can continue installing as you play once it has reached a certain point on the install.

 

It must be Thursday, i never could get the hang of Thursdays.

  Slampig

Hard Core Member

Joined: 12/29/03
Posts: 2388

Whatever you do, do NOT speak ill of Asheron's Call 2...

10/28/13 10:48:16 AM#6
Originally posted by Shadoed
Originally posted by Daenerys_StormBorn

Hi everyone, I've deleted the WTF folder... 

nothing has happened..... 

And I can't do the repair feature, as I can't log in the launcher... 

Maybe the solution is to format the laptop and start everything from scratch....

May be a little drastic at this stage.

Firstly, have you downloaded the new launcher from the battlenet account pages? I have found this really good so far and it has the advantage of keeping you logged in if you play several sessions a day.

It has been a while since in used it, so i cannot say for sure but the repair application used to be in the installed WoW folder, so try there for it as well.

Although you mention the DVD and the starter app you don't make clear how you are installing. Again, i would log in to your battlenet account and install from there and if you have decent broadband it won't take long to start playing as it can continue installing as you play once it has reached a certain point on the install.

 

I ran into a problem using the launcher that would hang while it checked for updates. The fix involved removing a certain file from the launcher folder but it only worked a handful of times before I decided to just delete the launcher altogether. A few weeks back I decided to give the launcher another go and have had smooth sailing ever since.

I would suggest trying the launcher if you have not.

That Guild Wars 2 login screen knocked up my wife. Must be the second coming!