Trending Games | WildStar | Guild Wars 2 | World of Warcraft | Elder Scrolls Online

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,637,287 Users Online:0
Games:678  Posts:6,072,545
Funcom | Official Site
MMORPG | Genre:Sci-Fi | Status:Final  (rel 06/27/01)  | Pub:Funcom
PVP:Yes | Distribution:Download,Retail | Retail Price:$09.95 | Pay Type:Hybrid | Monthly Fee:$14.99
System Req: PC | Out of date info? Let us know!

6 posts found
  User Deleted
 
OP  2/17/13 2:13:48 AM#1

I put in a ticket 3 days ago and still haven't heard back from support after I got the automated saying they would get back to me in one day. Maybe they don't work weekends. The live chat isn't up, either. That's off on weekends, as well. 

 

I'm in Korea and I don't know if that might have anything to do with it. I read some people in Japan had this problem but fixed it. It was an old forum post and they didn't say how they fixed it.

 

I was just wondering if anyone else had this problem while trying to patch and get into the game for the first time:

 

Runtime Error!

This application has requested the Runtime to terminate it in an unusual way.

Please contact the application's support team for more information.

 

It has something to do with the AnarchyPatcher.exe

 

Here is my stuff:

 

 

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)

           Language: English (Regional Setting: English)

System Manufacturer: MSI

       System Model: MS-7673

               BIOS: BIOS Date: 07/22/11 10:58:58 Ver: 04.06.04

          Processor: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz (8 CPUs), ~3.4GHz

             Memory: 12288MB RAM

Available OS Memory: 12260MB RAM

          Page File: 3479MB used, 21039MB available

        Windows Dir: C:\Windows

    DirectX Version: DirectX 11

DX Setup Parameters: Not found

   User DPI Setting: 96 DPI (100 percent)

 System DPI Setting: 96 DPI (100 percent)

    DWM DPI Scaling: Disabled

     DxDiag Version: 6.01.7601.17514 32bit Unicode

 

 

 

  SevenOmatic

Novice Member

Joined: 3/08/04
Posts: 176

2/17/13 7:28:06 AM#2

This thread may help you http://forums.anarchy-online.com/showthread.php?t=490614

 

The second entry created by Derroylo shows a aorepair.exe that may solve the problem. You can always try to redownload and install the AO program. Something might have gotten corruped during either process.

  adeptuz

Novice Member

Joined: 3/20/07
Posts: 129

2/17/13 7:34:40 AM#3
I remember you were able to patch manually back in the day. Is it still possible? Maybe you could try that if everything else fails.
  User Deleted
 
OP  2/17/13 5:57:02 PM#4

Thanks for the replies. 

 

Support contacted me and gave me the same solutions both of you recommended, so you are right on target. Thanks again. I have reinstalled a couple of times, and the AOrepair.exe said there was nothing to fix. You can manually download. I managed to download 2 patches without any problem (according to the size of the AO -- large -- which requires EP1 files), but then started to get the following error message with several more patches to go:

 

Could not find the requested patch on any of the specified patch-servers.

Please try again later. 

If this particular problem perists contact support...

 

So I've contacted support and I will post back and let you know what the solution is when and if I get one.

 

It's funny, I've been trying to play this and Asheron's Call, but Turbine's account management site  (for AC) has been down for a while and I can't set up an account yet. So the universe is preventing me from old school mmorpgs I want to play these days. Looks like I'm going to go read Lord of the Rings till this gets sorted. 

Edit: Customer service has been responsive and professional and I do appreciate that.

 

EDIT 2: Solved. I wound up having to manually download the patches. It worked out and I made it into the game. The customer support staff were excellent. I had some problems knowing which patches to download for my version of the game because the test server patches are mixed in with both the small version of the game (without most recent expansions) and the large version. They clarified that for me and after that it was easy.  I'm looking forward to learning more about AO.

 

  adeptuz

Novice Member

Joined: 3/20/07
Posts: 129

2/18/13 1:41:05 AM#5
Originally posted by PWN_FACE

I'm looking forward to learning more about AO.

 

 

http://www.ao-universe.com

 

Great site for newcomers and veterans alike.

  User Deleted
 
OP  2/18/13 3:18:43 AM#6
There's a lot there. Thanks for posting the link.!