Trending Games | WildStar | Guild Wars 2 | Elder Scrolls Online | World of Warcraft

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,637,001 Users Online:0
Games:678  Posts:6,072,313

Show Blog

Link to this blogs RSS feed

uBer GeeK

intelligent rants n raves and 2 sextillion cents worth of opinions on games/hardware/incompetent and competent devs and software tools and the occasional Milwaukee Tool talk

Author: xkey

2 moons 2 pathetic

Posted by xkey Tuesday January 22 2008 at 10:16AM
Login or Register to rate this blog post!

I spent 30 minutes trying to get it to launch via the "start" button on it's launcher  after it had updated with all its patches to the most recent version.

No dice - no error message no nothing it just spins away into the distance disappearing - didnt notice any processes or services running when i pulled up task manager - wasnt going to hunt and do a pre execution vs post execution comparison to see any processes that might have been left lying around from it's failed attempt at execution.  If playing a game OR even getting a game to install is that much mundane searching work it is good for *bleep*.

Since it is presently in beta they really need to have their app do install logs and execution logs - i couldnt find an execution log so i could open it up and see what the last thing it successfully completed was.  I also ran through their list of things to try should it fail - my drivers are always up to date, cache and temp files have nothing to do with the exe launching sheesh etc etc

yes i .... talk about staying upbeat but when a company AGAIN doesnt do any reasonable amount of quality assurance and testing before release to beta it's pathetic with a capital P.  what ever happened to the art of debugging? logs? execution traces?  i dont care if the game is free for ever and ever i'm done over el fin    i'd rather go step through .net code than screw around with someone's pitiful app

i've got plenty of games that do install and work just fine

i dont feel like forming more conjectures and wasting more of my time doing leg-work that acclaim should have already completed - could be my security settings ar ehigher than they expected [oh i poked my holes in my firewall and added the launcher in kaspersky so that isnt the problem - that's trivial to do; i do have active-x turned off because it is a security risk across all versions of winblows i'm also running the nov 2007 directx sdk w/distributable runtime yada yada -  i also have js turned off but man i cannot see any reason why js would cause an app in the process of launching to just disappear and disengage the process.  oh and their recommendation of dep settings i already had it set for only for essential winblows modules.

maybe someday they will hire staff with a clue,

i''ll go back to gw and lotro and maybe install spellborns beta later

95% of programmers write pathetic and/or ugly code , who the hell hires that 95% and why the hell dont they pay us in the excellent 5% a lot more for saving their posteriors?

msleach writes:

"i do have active-x turned off because it is a security risk across all versions of winblows..."

:) and that is also what is stopping it from launching from the web browser.  May have to dig down to the install folder and run the 2moons.exe manually rather then trying to launch from the website.

Tue Jan 22 2008 12:10PM Report
neschria writes:

You really aren't missing anything by not being able to get it to run. IMO.

Wed Jan 23 2008 6:55AM Report
alakram writes:

winblows -> awesome word! XD

Mon Jan 28 2008 12:56PM Report

MMORPG.com writes:
Login or Register to post a comment