Trending Games | WildStar | Elder Scrolls Online | World of Warcraft | Guild Wars 2

  Network:  FPSguru RTSguru
Login:  Password:   Remember?  
Show Quick Gamelist Jump to Random Game
Members:2,736,427 Users Online:0
Games:713  Posts:6,174,465

Show Blog

Link to this blogs RSS feed

Diagrams A Rocky End

WolvenSpectre's only place he can use his own name in full on MMORPG.COM. (TINC)

Author: wlvnspectre

For those of us using Opera to use MMORPG.COM

Posted by wlvnspectre Sunday June 10 2007 at 12:59AM
Login or Register to rate this blog post!
I posted the following (sans breaks, sorry I forgot) in the dev blog, and I thought I would put them here in a more readable form
Me: Am I the only one who is getting black text on a dark blue background (totally unreadable) in the field for entering the post for the blog??

Meddle(Dev): wlvnspectre: I left comments in your post, what browser are you using? It's working great for me in IE7.

Me: I am using Opera 9.21. The strange thing is that all the other text boxes work just fine. This one for example is black text on a white background.

Me: just tried it in my alternate browser Firefox 2.X.X and I got the white text on black background with something I didn't know I was missing from both the forum post editor and the blog post editor, the toolbar that is at the top of it.

Now, Opera is fully web standards compliant and they include small tweaks to support many pages that break the standards for IE. For this and other reasons Opera can spoof its browser ID. When I leave the browser ID as Opera, or change it to IE, it doesn't work. However when I change it to Firefox, it works fine. When you change Opera's ID to Firefox all that supposedly changes is the ID.

In the Browser Wars, Microsoft used to make some of its webserving software actually send gibberish or scramble webpages when the the browser IDed itself as Opera. That's why Opera started spoofing. Maybe the person who wrote this editor doesn't like Opera...
wlvnspectre writes: Who Am I kidding, there is no conspiracy. Sun Jun 10 2007 1:16AM Report
Meddle writes: No I'm sorry there's no conspiracy :) I sent the issue off to Evan (skywisenight) and am waiting for word back on his testing. We should have a patch up by early this week if we can replicate the error. Sun Jun 10 2007 1:30AM Report
Meddle writes: Alright we just placed a patch on the site to help Opera users out. We're hoping the next version of the editor used here on the site is more friendly to Opera. Mon Jun 11 2007 12:43AM Report
wlvnspectre writes: I tried it and it works but still no toolbar. I guess for now I'll just have to lie about my browser by setting the browser to spoof Firefox on MMORPG.COM. That way I can ID myself as Opera everywhere else. Mon Jun 11 2007 5:08PM Report

MMORPG.com writes:
Login or Register to post a comment

Special Offers